Recuperar los complementos KIPI desaparecidos en Gwenview

Filed under Config. S.O., Gráficos, Kubuntu 7.04 AMD64

Sigo lo que se dice en este hilo del foro de Ubuntu-es: por lo visto, al añadir los repositorios de GetDeb el paquete libgpod1 se actualiza de la versión 0.4.2-0ubuntu2 a 0.5.2.1~getdeb1, provocando que los complementos KIPI no aparezcan desde Gwenview. Para recuperarlos habrá que hacer un downgrade de este paquete:

  1. Me descargo el paquete desde packages.ubuntu.com.
  2. Lo instalo. Me advertirá de que es una desactualización pero instalará el paquete sin ningún problema.

Lo que pasa es que sale un aviso en la barra de tareas de que “Existe 1 paquete actualizado disponible”, y por defecto intentará actualizarse. He logrado que por defecto no intente actualizarse, aunque la advertencia de que “Existe 1 paquete actualizado disponible” sigue saliéndome. Como superusuario creo /etc/apt/preferences con el siguiente contenido:

Package: libgpod1
Pin: version libgpod1_0.4.2-0ubuntu2
Pin-Priority: 1001

Con esto bloqueo el paquete libgpod1 en su versión libgpod1_0.4.2-0ubuntu2.

Otra solución, bastante más basta, sería deshabilitar los repositorios de GetDeb…

A ver cuándo se implementa esto en Adept…

One Trackback

  1. […] que bloquea la actualización de libgpod1, cuya última versión –bajada de GetDeb– impedía el funcionamiento de los complementos KIPI en Gwenview. Hago esto porque es necesario tener el sistema completamente actualizado para que funcione el paso […]

Post a Comment

Your email is never published nor shared. Required fields are marked *

*
*